Defekt


Mei­ne Olym­pus E-PL7 hat mich bis­her noch nicht im Stich gelas­sen. Nun ist es aber soweit: Sie will nicht mehr. Kon­kret hakt es offen­bar am 14-42mm Pan­ca­ke Objek­tiv. Ange­fan­gen hat es, als ich die Kame­ra ein­schal­ten woll­te. Merk­wür­di­ger­wei­se wur­de ein nahe­zu lee­rer Akku ange­zeigt, obwohl bei der letz­ten Benut­zung ein paar Tage zuvor die Ladung noch auf min­des­tens 70 Pro­zent stand. Im aus­ge­schal­te­ten Zustand hat die EPL-7 noch nie Ener­gie ver­lo­ren, wes­halb mich schon das gewun­dert hat. Die Kame­ra hat dann nach dem aktu­el­len Datum gefragt, wel­ches ich umge­hend ein­ge­ge­ben habe. Danach die Kame­ra aus­ge­schal­tet, Akku gegen einen gela­de­nen getauscht und wie­der ein­ge­schal­tet. Alles in Ord­nung. Ab damit in die Tasche und raus auf die Stra­ße zum Ein­läu­ten der Main­zer Fast­nacht Fas­se­nacht um 11:11 Uhr.

Vor Ort dann Fol­gen­des: Kame­ra ein­ge­schal­tet, Objek­tiv fährt aus und pumpt. Dann im Dis­play die Mel­dung: „Objek­tiv ein­ge­fah­ren“. Auch nach wei­te­ren Ver­su­chen die glei­che Mel­dung. Das war’s gewe­sen.

Um zu ver­su­chen das Pro­blem zu besei­ti­gen, habe ich zunächst die Firm­ware der Kame­ra aktua­li­siert. Ergeb­nis: Genau­so wie vor­her. Danach habe ich das Objek­tiv mit Luft aus der Dose aus­ge­bla­sen. Fehl­an­zei­ge. Schmutz war es wohl auch nicht. Im Inter­net habe ich dann eini­ge ähn­li­che Fäl­le gefun­den. Man mut­maßt dort sogar eine geplan­te Obso­le­s­zenz. Inwie­weit das zutrifft, kann ich nicht beur­tei­len. Bleibt wohl nur der Weg zum Ser­vice.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload CAPTCHA.